Kinook Software Forums

Kinook Software Forums (
-   [VBP] General Discussion (
-   -   Burning DVD causes VBP to stop responding (

modernrocketry 11-30-2016 06:47 PM

Burning DVD causes VBP to stop responding
I am using v 9.3

I am burning a DVD using the "Burn CD\DVD" step.
After the burn is complete, VBP will stop responding, Windows will show the dialog indicating it has stopped responding, and then crash.

Any ideas?

kinook 11-30-2016 07:40 PM

Not really. That works in our tests. Had it been working w/ v9.3 previously? Any recent Windows updates?

modernrocketry 12-09-2016 01:50 PM

I rebuilt the machine that was experiencing the problem. Windows 7, Antivirus and VisualBuild Pro v9.3 installed. Nothing else.

Same error -- crashes after burning DVD+R

I got a different machine -- faster, same problem

I put procdump on VisBuildPro.exe, Ran the bld file. It crashed and I captured a dump file.
It doesn't do me much good because I don't have your PDBs. I can send it to you, It is 156MB

the error message in ProcDump is:
Exception Code 0Xc000005
Exception Information: The thread tried to read from or write to a virtual address for which it does not have appropriate access.

Thanks again for your help.

kinook 12-12-2016 05:55 PM

It's failing inside the third-party burning library used by the Burn CD/DVD action. That library hasn't changed in 9 years and is no longer being updated, so there may not be much we can do.

Does disabling any active scanning of anti-virus software for the Visual Build process make a difference? Which AV software and version?

Did something about the hardware or OS change since it was working? When (date/time, and version of Visual Build and Windows) was this last working? What sort of hardware (CPU, memory, burner device, drives, etc.) is it?

modernrocketry 12-12-2016 06:26 PM

AntiVirus software is Symantec. I tried disabling it and had the same result.

The script is new and has never worked.

The machines are both stock Dell desktops, Running Windows 7.

Thank you for the help. I'll look for a 3rd party command line burn tool.

All times are GMT -5. The time now is 03:27 PM.

Copyright 1999-2021 Kinook Software, Inc.