Kinook Software Forums

Kinook Software Forums (http://www.kinook.com/Forum/index.php)
-   [UR] General Discussion (http://www.kinook.com/Forum/forumdisplay.php?f=23)
-   -   New Articles not showing in Search For (http://www.kinook.com/Forum/showthread.php?t=5084)

JGM22 09-28-2012 12:55 PM

New Articles not showing in Search For
 
I have created a contacts form with my own field ( attributes ).

I have then created many contacts from that template.

In order to search easier I have created a customized Search For search to look for specific words in specific fields.

Currently the search sort of works...

1. 8 of 10 contacts show in the search

2. When I create a new contact it does not show in the search

3. When I copy a contact that does show in the search and update the info, it does not show in the search.

How can I get these contacts to show in the customized search?

Is there a limitation on how many results appear in a search?

kinook 09-28-2012 01:03 PM

There isn't a limitation on number of search results. We would need more info on what information is being entered and how it's being searched.
http://www.kinook.com/Forum/showthread.php?t=3038

JGM22 09-28-2012 01:17 PM

I performed a compact and repair and it allowed me to create a new contact from the template and it now shows in the customized Search.

I seem to perform a compact and repair 2 / 3 times a day to resolve these issues, any thoughts?

kinook 09-28-2012 01:41 PM

Not really. The next time the problem occurs, before compacting/repairing, ZIP and send the problem DB and a description of the problem to support@kinook.com.


All times are GMT -5. The time now is 10:17 PM.


Copyright 1999-2019 Kinook Software, Inc.