Kinook Software Forums

Kinook Software Forums (
-   [UR] General Discussion (
-   -   Can't append to item (

David_F 05-30-2017 10:41 AM

Can't append to item

I've tried the new "Append to item" option in the past and it has worked. Trying it recently, it doesn't, and I'm not sure if there's something I'm missing. I have "append to current item" ticked, but whenever I import (ctrl-c, Win-V) and I select where the text is to go, it just ends up as a child of that item, not appended to it. The selected item (the target) is a rich text (Notes) item. The text that I'm trying to append to it is either from a web page or from an existing item in UR.



kinook 05-30-2017 01:15 PM

It's working as expected here.

David_F 05-31-2017 05:43 AM

It seems to be a machine-specific issue - works on one machine but not the other. I'll try an uninstall/reinstall first and see how I get on.

David_F 06-05-2020 06:31 PM

... well, I've been away from UR for a while, have come back to it, and found I still had this problem with "append to current item". This time I sent off the required info to Kinook who got back very quickly to say there was a bug, where if you had the "Highlight search" option off, append to current item didn't work. They're going to fix it, but meantime the workaround is simply to not switch highlighting off.

Was glad to get this back - I find it a very useful feature when gathering snippets of information.

-- David F.

kinook 07-27-2020 12:52 PM

Fixed in v6.1.

All times are GMT -5. The time now is 05:45 AM.

Copyright 1999-2019 Kinook Software, Inc.