Kinook Software Forums

Kinook Software Forums (http://www.kinook.com/Forum/index.php)
-   [VBP] Third Party Tools (http://www.kinook.com/Forum/forumdisplay.php?f=3)
-   -   Enterprise Template Projects (http://www.kinook.com/Forum/showthread.php?t=8)

james_cline 03-06-2003 09:29 PM

Enterprise Template Projects
 
I downloaded the trial version of Visual Build Pro and every time I try to build a solution with Enterprise Template Projects, it gives me the following error:

Building project step 'New Step'...
Object reference not set to an instance of an object.
Step 'New Step' failed
Build ended.

It appears that the Enterprise Template Projects is causing a problem. Is there a work around or is this a bug?
_
Thanks,
-Jim

kinook 03-06-2003 09:30 PM

It turns out that the Make VS.NET action did not support building Enterprise Template (ETP) solutions because the SLN file references an ETP file, which in turn references the project file.

Support for Enterprise Template solutions has been added to the
Make VS.NET action and is available in the latest download.

wallywojo 10-04-2006 04:17 PM

I am having the same behavior today. Is there something else that needs to be done for this issue. I can build fine in VS .Net and also the same solution works with a different configuration chosen.

kinook 10-04-2006 04:58 PM

Please ZIP and post or send:
1) The info from Help | About | Install Info
2) The .bld file used to build
3) A build log file
4) The .sln file and ETP+project files (no source code files)

Thanks.

wallywojo 10-04-2006 05:07 PM

1 Attachment(s)
OK, here they are.

kinook 10-05-2006 12:16 PM

Downloading and extracting http://www.kinook.com/Download/VisBuildDotNET.zip to your VisBuildPro6\System dir should fix this problem.

wallywojo 10-05-2006 04:48 PM

That did the trick. Thanks a bunch.


All times are GMT -5. The time now is 12:08 PM.


Copyright 1999-2019 Kinook Software, Inc.