Kinook Software Forums

Kinook Software Forums (http://www.kinook.com/Forum/index.php)
-   [UR] General Discussion (http://www.kinook.com/Forum/forumdisplay.php?f=23)
-   -   web import problem (http://www.kinook.com/Forum/showthread.php?t=4952)

quant 01-17-2012 04:22 PM

web import problem
 
web page grab not working for
http://www.todo-backup.com/products/...p-software.htm


http://www.outlinersoftware.com/topi...ur-jan-16-2012

quant 01-23-2012 07:09 PM

Trying to import (FF) the following page, but getting "Error accessing command line ..."

http://www.informit.com/articles/article.aspx?p=31473

kinook 01-23-2012 07:38 PM

The server returns some kind of redirect to a login page. You would need to select the article text before importing.

Anthony 01-30-2012 06:04 PM

Is it normal that when one imports a snippet of info from Google News front page (just text of 4-5 lines), using Win+V, UR takes
1) a dozen of seconds (or so) to import it, but
2) every time one accesses this UR page it takes even longer to show the [Stored] snippet, blocking de facto (no response) UR altogether?

Thanks for any tip to deal with this annoyance that makes resonably impossible to import from Google News due to problem 2).
TIA

kinook 01-31-2012 08:53 AM

It does take about 7 seconds to import in my tests, and for some reason Internet Explorer takes a long time to display the saved page. Some options: don't display the imported page in UR (hold down Alt when selecting an item like that, or remove .htm;.html from Tools | Options | Browser | File extensions to display in internal browser view, and use Item | Open Document / Show Explorer Menu to open in another browser) or import the page as text instead of HTML (Check Tools | Options | Import | Prefer text/rich text clipboard formats or use Edit | Paste Special | Paste Text / Rich Text).

quant 01-31-2012 03:56 PM

Quote:

Originally Posted by Anthony (Post 19351)
Is it normal that when one imports a snippet of info from Google News front page (just text of 4-5 lines), using Win+V, UR takes
1) a dozen of seconds (or so) to import it, but
2) every time one accesses this UR page it takes even longer to show the [Stored] snippet, blocking de facto (no response) UR altogether?

Thanks for any tip to deal with this annoyance that makes resonably impossible to import from Google News due to problem 2).
TIA

if you use firefox, try Scrapbook extension. I use it all the time with UR, it's a two step process but solves all the issues when UR cannot get proper webpage grab for whatever reason ...

Anthony 02-01-2012 04:19 AM

Thanks to the Administrator and quant for the replay.
@Administrator: mileage may vary, but what is unusual is the time that takes to re-display it. Grateful for your suggestions (in my case I test UR on WinXPsp3 and IE8: I do not know if other combinations are better).

@quant: In the scenario above, the grabbing itself is OK: in the sense that it is showed up correctly in UR (in fact I grabbed just text short news). It is the time of import and even more the time that takes to re-access the stored note within UR that surprised me.

Usually I browse with IE, sometimes with FF. In the latter case, you mean the following steps, or something else:
1. Grab the snippet with Scrapbook
2. Copy the snippet in Scrapbook and use Win+V to pass it to UR
3. Delete the snippet in Scrapbook to avoid duplicates.

Thanks for your tip, and correct me if the above steps are faulty.

My workaround was to write some code that cleans the web selection leaving only pure text with no underling html (the script does some other things, like call the right database, etc). In that case the UR grabbing is very quick, but images and special formatting are lost.


All times are GMT -5. The time now is 03:29 AM.


Copyright 1999-2019 Kinook Software, Inc.