Kinook Software Forums

Go Back   Kinook Software Forums > Search Forums

Showing results 1 to 25 of 30
Search took 0.01 seconds.
Search: Posts Made By: citect
Forum: [VBP] General Discussion 03-25-2010, 07:45 PM
Replies: 37
Views: 16,121
Posted By citect
thanks for that, it seems to work. Your effort...

thanks for that, it seems to work. Your effort are appreciated
Forum: [VBP] General Discussion 03-25-2010, 05:57 PM
Replies: 37
Views: 16,121
Posted By citect
To run init.bld project I had to install 7.5.0.4...

To run init.bld project I had to install 7.5.0.4 (This version is not available for download, is it?)


Run the test.bld on a new cmd window and it works file, see result below:

C:\Documents...
Forum: [VBP] General Discussion 03-25-2010, 05:33 PM
Replies: 37
Views: 16,121
Posted By citect
I might have some useful info: After...

I might have some useful info:


After re-installing 7.1 and 7.2a the TEST.bld would still not work. But I was using the same cmd window as 7.5 to run the VisBuildCmd.

After opening a new cmd...
Forum: [VBP] General Discussion 03-25-2010, 04:46 PM
Replies: 37
Views: 16,121
Posted By citect
I ve got the following result when 7.1 is...

I ve got the following result when 7.1 is installed, Test.bld is still not working:


TEST.BLD result:

C:\Documents and Settings\gilles.faure\My Documents\temp\kinook test>"c:\Program...
Forum: [VBP] General Discussion 03-25-2010, 04:26 PM
Replies: 37
Views: 16,121
Posted By citect
Do you want me to try test.bld and not test2.bld...

Do you want me to try test.bld and not test2.bld on 7.1?

The result of test2.bld is as follow when using 7.5:

C:\Documents and Settings\gilles.faure\My Documents\temp\kinook test>"c:\Program...
Forum: [VBP] General Discussion 03-24-2010, 10:03 PM
Replies: 37
Views: 16,121
Posted By citect
I can see the time and the string abc when using...

I can see the time and the string abc when using VisBuildPro but I get the following output if I use VisBuildCmd (the time and "abc" are missing):

C:\Documents and Settings\gilles.faure\My...
Forum: [VBP] General Discussion 03-24-2010, 08:16 PM
Replies: 37
Views: 16,121
Posted By citect
Any batch file is not working on my system. I get...

Any batch file is not working on my system. I get the same log (we can see the echo command of the batch file) as you when using VisBuildPro but not with VisBuildCmd.

You do not need to call a cmd...
Forum: [VBP] General Discussion 03-24-2010, 06:58 PM
Replies: 37
Views: 16,121
Posted By citect
I am very puzzled now. I uninstalled 7.5 and...

I am very puzzled now. I uninstalled 7.5 and re-installed 7.2a and the batch file is still not working when using VisBuildCmd. I am pretty sure the batch files were working before the installation of...
Forum: [VBP] General Discussion 03-24-2010, 06:15 PM
Replies: 37
Views: 16,121
Posted By citect
I replied to your email directly. Did you...

I replied to your email directly. Did you received them?

How can I get hold of 7.2a?

We are using the build project quite a lot and I will be on leave tomorrow night. I need to restore a...
Forum: [VBP] General Discussion 03-24-2010, 05:08 PM
Replies: 37
Views: 16,121
Posted By citect
I put REM in the last line of the batch file and...

I put REM in the last line of the batch file and I remove the retry in the bld project and I get the following:

VisBuildPro
Trial version: 30 days remaining
3/25/2010 9:04:35 AM:...
Forum: [VBP] General Discussion 03-24-2010, 04:53 PM
Replies: 37
Views: 16,121
Posted By citect
I tried prefixing with %DOSCMD% call but I get...

I tried prefixing with %DOSCMD% call but I get the result
Forum: [VBP] General Discussion 03-24-2010, 04:29 PM
Replies: 37
Views: 16,121
Posted By citect
sourceIndex.bld has just a command step that call...

sourceIndex.bld has just a command step that call the batch file tfsindex.bat.

Sorry I put the wrong batch file. please find the correct one attached. you will need to rename the file to .bat
Forum: [VBP] General Discussion 03-24-2010, 04:23 PM
Replies: 37
Views: 16,121
Posted By citect
I tried VisBuildProTest.exe but I get the same...

I tried VisBuildProTest.exe but I get the same result. My project was working fine with 7.1 and 7.2. It stops working when I upgraded to 7.5.
Forum: [VBP] General Discussion 03-24-2010, 04:09 PM
Replies: 37
Views: 16,121
Posted By citect
Try the last project(sourceindex.bld) I attached....

Try the last project(sourceindex.bld) I attached. The project just run a batch file. The batch file has on only echo command in it. I can see the echo lines if I use VisBuildPro but I cannot see them...
Forum: [VBP] General Discussion 03-24-2010, 01:26 AM
Replies: 37
Views: 16,121
Posted By citect
I find a way for you to reproduce it using the...

I find a way for you to reproduce it using the attached file. The project works if using VisBuildPro but not with VisProCmd. You will need to change the path of the bat file in step 2.


The...
Forum: [VBP] General Discussion 03-24-2010, 12:38 AM
Replies: 37
Views: 16,121
Posted By citect
Hi I installed the visualbuild 7.5 and one...

Hi

I installed the visualbuild 7.5 and one of my step is not working anymore.

1) See attached file
2) See attached file
3) N/A
4) The step "148 - Source-index The Driver PDBs..." in my...
Forum: [VBP] General Discussion 03-08-2010, 05:18 PM
Replies: 37
Views: 16,121
Posted By citect
thanks for that. How can I be notified when you...

thanks for that. How can I be notified when you implemented point 2)?
Forum: [VBP] General Discussion 03-08-2010, 04:25 PM
Replies: 37
Views: 16,121
Posted By citect
To abort the script I used the "stop...

To abort the script I used the "stop (ctrl+break)" button, the status is still abort but the project does not seem to complete.

If I run the bld project from visualcmd and the user press...
Forum: [VBP] General Discussion 03-08-2010, 03:31 PM
Replies: 37
Views: 16,121
Posted By citect
Sorry do not know what happened. re-attached with...

Sorry do not know what happened. re-attached with the bld proj
Forum: [VBP] General Discussion 03-07-2010, 04:17 PM
Replies: 37
Views: 16,121
Posted By citect
1) The info from Help | About | Install Info: ...

1) The info from Help | About | Install Info:

Visual Build Professional 7.2a
Registered to: Citect by Schneider Electric (5-computer license)
Windows Version: 5.1.2600.3.0
Install path:...
Forum: [VBP] General Discussion 03-05-2010, 12:10 AM
Replies: 37
Views: 16,121
Posted By citect
The extra quotes are a typo mistake. They do not...

The extra quotes are a typo mistake. They do not exist in my real script.
The function now seems to work for failed and done status but it is still not working for the abort status.
Forum: [VBP] General Discussion 03-04-2010, 04:36 PM
Replies: 37
Views: 16,121
Posted By citect
builder.CompletionStatus and vbld_BuildDone()

Hi

I have got the project script below. The function "CreateXmlLogHandlingProject()" is working fine if "status" = vbldBuildCompFailed but it fails to run when "status" = vbldBuildCompDone or...
Forum: [VBP] General Discussion 07-06-2009, 06:06 PM
Replies: 3
Views: 6,007
Posted By citect
I tried to put the following data to my loggin...

I tried to put the following data to my loggin form but it does not seems to work(because the next form post requires that the user to be logged in):
username=usrname&passwd=password

I know the...
Forum: [VBP] General Discussion 07-06-2009, 02:09 AM
Replies: 3
Views: 6,007
Posted By citect
Post form data command in the http properties

Hi

I want to past a form data using the form data command in the http properties. What is the format of the data?

can we get an example of how to use this command?

thanks
Forum: [VBP] General Discussion 03-12-2009, 01:31 AM
Replies: 1
Views: 3,884
Posted By citect
Macro value setting

I try to set the value of a macro from the value of another macro. I using the "Set macro" step i.e

macro1 value = %macro2%

Macro2 value is...
Showing results 1 to 25 of 30

 

All times are GMT -5. The time now is 09:28 AM.


Copyright 1999-2019 Kinook Software, Inc.