Kinook Software Forums

Go Back   Kinook Software Forums > Search Forums

Showing results 1 to 13 of 13
Search took 0.01 seconds.
Search: Posts Made By: joes
Forum: [VBP] General Discussion 04-15-2005, 01:36 PM
Replies: 11
Views: 7,170
Posted By joes
The problem is the sample sometimes breaks for me...

The problem is the sample sometimes breaks for me and sometimes doesn't. However, my real build, with all of the apparent complications over the simple case, always fails.
I'll try to look at it...
Forum: [VBP] General Discussion 04-11-2005, 06:07 PM
Replies: 11
Views: 7,170
Posted By joes
I'm not sure I can send the log file since it...

I'm not sure I can send the log file since it could contain sensitive information about what comprises our product. I'm afraid if I did a search and replace I might accidentally mess up the log and...
Forum: [VBP] General Discussion 04-06-2005, 05:51 PM
Replies: 11
Views: 7,170
Posted By joes
I don't see any errors in the log. I'm only...

I don't see any errors in the log. I'm only delete files at the beginning of the run when I delete the source files before getting them fresh from the repository.

I have another build that has...
Forum: [VBP] General Discussion 04-05-2005, 07:29 PM
Replies: 11
Views: 7,170
Posted By joes
I'm using version 5.7. Let's start with the...

I'm using version 5.7.

Let's start with the settings I should have checked or unchecked in the applicable dialogs in VBP.
Forum: [VBP] General Discussion 04-05-2005, 02:26 PM
Replies: 11
Views: 7,170
Posted By joes
What am I doing wrong with Logging?

Hi,

I'm trying to do a simple build with one master build script. However, when I transform the XML log into a HTML log and try to send it out in email I keep getting this:

Building project...
Forum: [VBP] General Discussion 12-07-2004, 12:59 PM
Replies: 2
Views: 4,456
Posted By joes
I agree that the Nunit test needs to be fixed....

I agree that the Nunit test needs to be fixed. I've run into the problem several times and I can't tell if it is the test or the test environment. The tests that cause this usually deal with threads...
Forum: [VBP] General Discussion 12-06-2004, 07:28 PM
Replies: 2
Views: 4,456
Posted By joes
Best way to end a build when you've decided a step should timeout?

I'm a new VBP user and I'm wondering what the best method is to define a timeout for an individual build step and then abort the build.

I'm having trouble with Nunit tests that fail but don't...
Forum: [VBP] Third Party Tools 11-19-2004, 06:31 PM
Replies: 5
Views: 7,504
Posted By joes
I tried again and I did get the "split line...

I tried again and I did get the "split line command" to work. I've been hacking the bld file together and I guess some stale state was building up. I created a fresh build step and it works now....
Forum: [VBP] Third Party Tools 11-19-2004, 04:14 PM
Replies: 5
Views: 7,504
Posted By joes
That is exactly what gets put in my file when I...

That is exactly what gets put in my file when I break the command up into two lines. VBPro in my environment doesn't like it for some reason. I must be doing something wrong.

I've tried...
Forum: [VBP] Third Party Tools 11-19-2004, 01:53 PM
Replies: 5
Views: 7,504
Posted By joes
I'm not sure VS does encode multiple lines...

I'm not sure VS does encode multiple lines correctly:

PreBuildEvent = 'cd $(ProjectDir) {amp pound xd; amp pound xa;}* "$(DevEnvDir)\..\..\Vc7\Bin\nmake"'

is what I get when I specifiy the...
Forum: [VBP] Third Party Tools 11-19-2004, 12:55 PM
Replies: 5
Views: 7,504
Posted By joes
csproj file containing "&" in a PreBuildEvent step fails to parse

In a csproj file I have a line like this:

PreBuildEvent = 'cd $(ProjectDir) & "$(DevEnvDir)\..\..\Vc7\Bin\nmake"'


When I try to build the solution containing this csproj file under Visual...
Forum: [VBP] Suggestions 11-17-2004, 07:17 PM
Replies: 5
Views: 10,902
Posted By joes
I modified the "Logging.bld" sample file just...

I modified the "Logging.bld" sample file just enough to adapt it to my build. I'm a new user so I'm still finding my way around and I don't understand fully how the logging works.

Are you...
Forum: [VBP] Suggestions 11-17-2004, 06:41 PM
Replies: 5
Views: 10,902
Posted By joes
Having trouble with CC.NET and commandline VS Pro

I'm trying to get CruiseControl.net and Visual Build to work together and running into a problem with the converstion of the xml log to an html log:

Closing any open log tags...
Loading XML input...
Showing results 1 to 13 of 13

 

All times are GMT -5. The time now is 09:48 AM.


Copyright 1999-2019 Kinook Software, Inc.