Kinook Software Forums

Go Back   Kinook Software Forums > Search Forums

Showing results 1 to 25 of 38
Search took 0.01 seconds.
Search: Posts Made By: David_F
Forum: [UR] General Discussion 10-13-2019, 06:18 AM
Replies: 4
Views: 646
Posted By David_F
Excellent, thank you!

Excellent, thank you!
Forum: [UR] General Discussion 10-12-2019, 04:54 AM
Replies: 4
Views: 646
Posted By David_F
Well it's a bit convoluted but it works, thanks....

Well it's a bit convoluted but it works, thanks. Delete the attribute, value still shows in the form, refresh/F5, field goes blank, put the attribute back in the Attribute Pane (I suppose you don't...
Forum: [UR] General Discussion 10-11-2019, 06:25 PM
Replies: 4
Views: 646
Posted By David_F
Making an Info Item Attribute blank

hi,

Is it possible, after choosing a value for an Info Item Attribute, to set it to blank? I have an item with a Info Item Attribute in its form, currently it is blank. When I click in it, I am...
Forum: [UR] General Discussion 11-15-2017, 05:23 PM
Replies: 7
Views: 6,072
Posted By David_F
UR extension no longer works with Firefox

Just to let you know, the UR browser extensions do not work with the latest Firefox, 57.0

David F.
Forum: [UR] General Discussion 10-09-2017, 10:24 AM
Replies: 1
Views: 2,763
Posted By David_F
OK, managed to solve this one. The problem had...

OK, managed to solve this one. The problem had something to do with tabs. Once I closed the tab the offending item was open in, the problem went away. I think this has something to do with an item...
Forum: [UR] General Discussion 10-09-2017, 10:13 AM
Replies: 1
Views: 2,763
Posted By David_F
"%1 already exists"

hi,

I am get the above error message on attempting to perform any operation in a particular UR database. If I try to move to another item I get "Error loading item(s): %1 already exists". If I try...
Forum: [UR] General Discussion 06-23-2017, 04:26 PM
Replies: 2
Views: 3,421
Posted By David_F
Can confirm this functionality is now working as...

Can confirm this functionality is now working as it should. Thanks for fixing this so quickly, Kinook.

DavidF.
Forum: [UR] General Discussion 06-22-2017, 10:10 AM
Replies: 2
Views: 3,421
Posted By David_F
Can't delete attributes

hi,

I frequently find when I try to delete an attribute from a template item that the "Delete" option is greyed out and I can't do it. Is there any reason for this? any way round it?

I should...
Forum: [UR] General Discussion 05-31-2017, 05:43 AM
Replies: 2
Views: 3,136
Posted By David_F
It seems to be a machine-specific issue - works...

It seems to be a machine-specific issue - works on one machine but not the other. I'll try an uninstall/reinstall first and see how I get on.
Forum: [UR] General Discussion 05-30-2017, 10:41 AM
Replies: 2
Views: 3,136
Posted By David_F
Can't append to item

hi,

I've tried the new "Append to item" option in the past and it has worked. Trying it recently, it doesn't, and I'm not sure if there's something I'm missing. I have "append to current item"...
Forum: [UR] General Discussion 05-13-2017, 05:56 AM
Replies: 8
Views: 4,496
Posted By David_F
Thanks, that did the trick. Has there been a fix...

Thanks, that did the trick. Has there been a fix to the current version? I was reinstalling the version of 5.3 I had and it still crashed.
Forum: [UR] General Discussion 05-12-2017, 07:27 PM
Replies: 8
Views: 4,496
Posted By David_F
Spell check causes crash

hi,

on trying to activate either Spelling, Spelling Options, or Autocorrect Options, UltraRecall crashes, with error message as follows:

Problem Event Name: BEX
Application...
Forum: [UR] General Discussion 05-12-2017, 07:22 PM
Replies: 3
Views: 3,300
Posted By David_F
Well, this didn't last. The problem came back....

Well, this didn't last. The problem came back. Then in the process of getting a copy of the database ready to send to Kinook, stripping out items, once a certain number had been removed the problem...
Forum: [UR] General Discussion 05-11-2017, 03:39 PM
Replies: 3
Views: 3,300
Posted By David_F
It's the oddest thing - the database in question...

It's the oddest thing - the database in question was encrytped, I unencrypted it in preparation for sending, and lo and behold the problem disappeared. Re-encrypted, still working OK. So whatever the...
Forum: [UR] General Discussion 05-10-2017, 04:29 PM
Replies: 3
Views: 3,300
Posted By David_F
Problem with Info Item fields

hi,

the "multiple windows" issue is no longer coming up, which is great, but there's another problem I keep having with Info Item fields in forms. Fields that are not Info Item ones, but ordinary...
Forum: [UR] General Discussion 05-09-2017, 03:05 PM
Replies: 2
Views: 3,146
Posted By David_F
Could I also just say "thank you" to Kinook for...

Could I also just say "thank you" to Kinook for this update. It's very reassuring to see UR - which I use more and more each day it seems - continue to be developed. And this is actually a very nice...
Forum: [UR] General Discussion 05-08-2017, 05:55 AM
Replies: 2
Views: 3,084
Posted By David_F
Thanks Kinook. Meantime was able to fix it by...

Thanks Kinook. Meantime was able to fix it by closing and restarting.

-- DavidF.
Forum: [UR] General Discussion 05-07-2017, 10:38 AM
Replies: 2
Views: 3,084
Posted By David_F
Info Item attribute - multiple Choose Item windows

hi,

when I click in a field that is based on an Info Item, it produces, not one, but many, many "Choose Item" windows. The last time I did it, 50 of such windows popped up... At other times it...
Forum: [UR] General Discussion 04-13-2017, 02:43 PM
Replies: 2
Views: 3,231
Posted By David_F
Did some more experimenting. What...

Did some more experimenting.

What distinguishes these two layouts is that one shows the Tree, the other doesn't. I've discovered that what makes the difference is the setting in Options > Trees...
Forum: [UR] General Discussion 04-13-2017, 02:01 PM
Replies: 2
Views: 3,231
Posted By David_F
UR keeps mixing up layouts

hi,

Something has gone wrong with my Layouts. I have specified different layouts for F11 and Shift-F11. I have two tabs open, each showing a different item, one with the F11 layout, the other with...
Forum: [UR] General Discussion 03-14-2017, 07:18 PM
Replies: 2
Views: 3,289
Posted By David_F
It's Windows 7 and Office 2007. Eventually...

It's Windows 7 and Office 2007.

Eventually it just started working properly again, couldn't see there was any change that would have led to that. I had done the usual things, Compact and Repair,...
Forum: [UR] General Discussion 03-13-2017, 12:22 PM
Replies: 2
Views: 3,289
Posted By David_F
Can't save Excel items; crashes UR

hi,

I'm having a problem with Excel-type items. When I try to save them, I get a message "cannot access read-only document". If I have actually made a change, I then get the "Server Busy" message...
Forum: [UR] General Discussion 02-25-2017, 11:08 AM
Replies: 2
Views: 3,303
Posted By David_F
Thanks! It seems it's the opposite to what I...

Thanks! It seems it's the opposite to what I thought - it's to take you directly to the Item Details pane (what I think of as the Editor). I thought it must be something to do with being in the item...
Forum: [UR] General Discussion 02-25-2017, 09:23 AM
Replies: 2
Views: 3,303
Posted By David_F
Form Details command - what does it do?

hi,

I'm not quite sure what the command "Form Details" (View > Other Windows > Form Details) is meant to do. Well, I assume it should put the cursor into the first field of that item's form, if it...
Forum: [UR] General Discussion 02-16-2017, 05:07 PM
Replies: 3
Views: 3,328
Posted By David_F
OK, probably jumped the gun on this, but I...

OK, probably jumped the gun on this, but I uninstalled Adobe Acrobat, to keep UR from using it and force it to use Foxit... Now when I try to show a pdf in the edit pane I get a "Server Busy" error...
Showing results 1 to 25 of 38

 

All times are GMT -5. The time now is 06:05 AM.


Copyright 1999-2019 Kinook Software, Inc.