Kinook Software Forums

Go Back   Kinook Software Forums > Search Forums

Showing results 1 to 24 of 24
Search took 0.01 seconds.
Search: Posts Made By: martys
Forum: [VBP] Suggestions 08-13-2007, 05:01 PM
Replies: 0
Views: 6,382
Posted By martys
Copy Files with absolute path

I would like to be able to specify no source path in the Copy Files step and use all absolute paths to specify the files I want to copy to the destination path.
Forum: [VBP] General Discussion 08-13-2007, 04:41 PM
Replies: 1
Views: 3,562
Posted By martys
Run program look in "Start In"

I think it would be a good idea to have the Run Program command as well as the Batch File command look in the directory specified by "Start In" for the executable/batch file. That way, I can easily...
Forum: [VBP] General Discussion 08-07-2007, 03:55 PM
Replies: 1
Views: 3,735
Posted By martys
ZIPing files from different directories

If I want to ZIP two files together into the root of the ZIP from different directories, is that possible? Specifically, here's my step:


<step action='ZIP Files'>
<Action type='3'>2</Action>...
Forum: [VBP] General Discussion 07-29-2007, 10:06 PM
Replies: 3
Views: 4,959
Posted By martys
Thanks for all the help! I'll try implementing...

Thanks for all the help! I'll try implementing some of these suggestions as soon as I can.
Forum: [VBP] General Discussion 07-27-2007, 03:36 PM
Replies: 3
Views: 4,959
Posted By martys
More ASP.NET problems

I'm running into more problems running the project from ASP.NET. I call:

bld.SyncBuildEx(true, ident.Attributes["userName"].Value, "", ident.Attributes["password"].Value, false, false);

with...
Forum: [VBP] Third Party Tools 07-27-2007, 09:37 AM
Replies: 7
Views: 8,570
Posted By martys
Fixed

I set the environment variables SSUSER and SSPATH to the values I'm using externally, and this fixed the problem.

I'm not sure exactly what the problem was, but it seems like SS.exe wasn't picking...
Forum: [VBP] Third Party Tools 07-27-2007, 07:48 AM
Replies: 7
Views: 8,570
Posted By martys
Is there any way to see full output of what...

Is there any way to see full output of what Visual Build is doing? Maybe I can diagnose the problem if I better see how it's running SS.exe
Forum: [VBP] Third Party Tools 07-26-2007, 10:47 AM
Replies: 7
Views: 8,570
Posted By martys
Install Info: Visual Build Professional 6.4 ...

Install Info:

Visual Build Professional 6.4
Registered to: Softbrands (2-computer license)
Windows Version: 5.2.3790.2.0
Install path: C:\Program Files\VisBuildPro6
SftTree_IX86_U_50.dll...
Forum: [VBP] Third Party Tools 07-26-2007, 09:45 AM
Replies: 7
Views: 8,570
Posted By martys
Well, I've fixed one problem and run into...

Well, I've fixed one problem and run into another. I'm not sure whose problem this is, but I'll just outline the process and see if anybody has any suggestions.

I have a build that gets files...
Forum: [VBP] Third Party Tools 07-25-2007, 04:44 PM
Replies: 7
Views: 8,570
Posted By martys
Question Visual Source Safe Get

I have a source safe repository, and several steps to get files from the repository (separated so I can choose which ones to get). If I don't specify a destination directory, I would expect it to go...
Forum: [VBP] General Discussion 07-17-2007, 12:34 PM
Replies: 5
Views: 5,816
Posted By martys
Attached

Attached
Forum: [VBP] General Discussion 07-17-2007, 12:06 PM
Replies: 5
Views: 5,816
Posted By martys
I should note that I had v6.2 installed...

I should note that I had v6.2 installed previously, which had a different problem (XPath didn't support following-sibling::) farther along the line. I updated to the latest just now to see if the...
Forum: [VBP] General Discussion 07-17-2007, 11:53 AM
Replies: 5
Views: 5,816
Posted By martys
XML Write problems

While attempting to using XML Write, I came across an annoying problem: Whenever I try to execute the step, it says "Error at line 3, position 11 loading 'file.xml': DTD is prohibited."

What...
Forum: [VBP] General Discussion 08-24-2006, 10:28 AM
Replies: 1
Views: 4,436
Posted By martys
Script Refresh screen

The first part of a build I'm creating is only supposed to be run once on the machine (set up the build machine). As the last step of the group, I have a script running...
...
Forum: [VBP] Third Party Tools 07-06-2006, 10:36 AM
Replies: 1
Views: 3,827
Posted By martys
Virtual PC Questions

If I wanted to use a Virtual PC in an automated build, would that even be possible? I have a Windows 2003 Server VPC set up that I would like to start up, run a program on, and then shut down. ...
Forum: [VBP] General Discussion 06-20-2006, 02:51 PM
Replies: 2
Views: 4,181
Posted By martys
The services in question aren't Windows services...

The services in question aren't Windows services (developed in-house), so the likleyhood that telling you their name would help is very small. MAINB1 and FINB1 are the names of the two processes. I...
Forum: [VBP] General Discussion 06-19-2006, 12:05 PM
Replies: 2
Views: 4,181
Posted By martys
Starting Services

You would think that starting a service is as simple as choosing the right service and selecting the "start" option. I have a subroutine defined to load different databases into SQL Server 2000 for...
Forum: [VBP] Third Party Tools 06-16-2006, 02:39 PM
Replies: 4
Views: 5,385
Posted By martys
Here's a ZIP of the files. I didn't include the...

Here's a ZIP of the files. I didn't include the actual log, since I've moved over to the BAT files now and don't have a real log. I just set up the IS to run from VisBuild and got the command lines.
Forum: [VBP] Third Party Tools 06-16-2006, 09:22 AM
Replies: 4
Views: 5,385
Posted By martys
I noticed that if I create a batch file to...

I noticed that if I create a batch file to compile the script from within IS, and run that from VisBuild, it works just fine. So there must just be some differences between the way VisBuild creates...
Forum: [VBP] Third Party Tools 06-13-2006, 01:49 PM
Replies: 4
Views: 5,385
Posted By martys
InstallShield Pro 7 Question

A few of the steps near the very end of my build are running InstallShield compilers. I have noticed that the InstallShield does not compile properly, even from the IS UI, unless I delete the Media...
Forum: [VBP] Third Party Tools 06-09-2006, 11:04 AM
Replies: 2
Views: 5,078
Posted By martys
Followup: It still doesn't work. However,...

Followup: It still doesn't work.

However, I've narrowed down the problem. It doesn't have to do with anything in the SourceSafe database. There is a step that creates a "dictionary" (for...
Forum: [VBP] User Tips, Tricks and Samples 06-09-2006, 08:45 AM
Replies: 0
Views: 12,764
Posted By martys
Manually setting macros

For developer builds, we don't worry about version numbers when we build every night. However, when semi-official builds go out to QA, we want to set the build version number properly. So, rather...
Forum: [VBP] Third Party Tools 06-09-2006, 08:39 AM
Replies: 2
Views: 5,078
Posted By martys
Difference in VS .NET compiling?

Has anybody else had this problem, and/or a solution?

When running a build and building a VS .NET solution, it fails at a certain step. If I go build the solution in the VS .NET IDE, it works...
Forum: [VBP] Suggestions 06-09-2006, 08:15 AM
Replies: 2
Views: 7,366
Posted By martys
Bad Idea: Call Subroutine in Failure

I had a subroutine set up to log everything necessary during either a success or failure (either at the end of the build or as the failure step). However, when outputing the log fails, it runs the...
Showing results 1 to 24 of 24

 

All times are GMT -5. The time now is 03:47 AM.


Copyright 1999-2019 Kinook Software, Inc.