Kinook Software Forums

Go Back   Kinook Software Forums > Search Forums

Showing results 1 to 17 of 17
Search took 0.01 seconds.
Search: Posts Made By: bwilder
Forum: [VBP] Third Party Tools 04-06-2013, 09:46 AM
Replies: 6
Views: 9,109
Posted By bwilder
Right, which is why I feel it's a bug. I should...

Right, which is why I feel it's a bug. I should not have to recreate a step from scratch just to change the file it's pointing to. The current behavior is confusing, to say the least.
Forum: [VBP] Third Party Tools 04-06-2013, 06:16 AM
Replies: 6
Views: 9,109
Posted By bwilder
The only difference was the type of script being...

The only difference was the type of script being run:

c:\heres\my\path\script.bat became c:\heres\my\path\script.py. Everything else was the same. No user params, everything is local.
Forum: [VBP] Third Party Tools 04-04-2013, 10:43 AM
Replies: 6
Views: 9,109
Posted By bwilder
Turns out that this issue was caused by...

Turns out that this issue was caused by attempting to re-use/re-purpose a VBP step.

I previously had a Batch File step that executed a .bat script to push files to a remote server. I later...
Forum: [VBP] Third Party Tools 04-04-2013, 09:53 AM
Replies: 6
Views: 9,109
Posted By bwilder
Get "...is not a valid Win32 application." when trying to run Python script

Hi,
VBP 8.0 x64
Windows 7 ultimate host

I'm trying to run a new Python script through a Batch File step and the step is immediately failing with the error "... is not a valid Win32...
Forum: [VBP] General Discussion 06-22-2012, 05:07 PM
Replies: 2
Views: 10,501
Posted By bwilder
Thanks for the feedback. Your suggestions...

Thanks for the feedback.

Your suggestions regarding scenario 2 seem to have worked out best for me.

Thanks!
Forum: [VBP] General Discussion 06-21-2012, 11:24 AM
Replies: 2
Views: 10,501
Posted By bwilder
Problems with parallel builds and wait step

I'm currently running into 3 issues while attempting to set up a build farm w/parallel script:

Configuration:

3 build servers (64bit Win7) and a file server(W2k8),
All build servers are...
Forum: [VBP] Third Party Tools 06-14-2012, 01:33 PM
Replies: 4
Views: 12,478
Posted By bwilder
You, sir, are correct. Instead of moving that...

You, sir, are correct. Instead of moving that psexec though, I uninstalled VBP x86 and installed the x64 version, which is what I really wanted anyways. Now it works as expected.

Thanks for your...
Forum: [VBP] Third Party Tools 06-14-2012, 10:38 AM
Replies: 4
Views: 12,478
Posted By bwilder
Thanks for the response. My windows PATH env...

Thanks for the response.

My windows PATH env =
C:\Windows\System32;%SystemRoot%;%SystemRoot%\System32\Wbem;%SYSTEMROOT%\System32\WindowsPowerShell\v1.0\;C:\Program Files...
Forum: [VBP] Third Party Tools 06-12-2012, 01:21 PM
Replies: 4
Views: 12,478
Posted By bwilder
Cannot get psexec to work with vbp8

Hi,
I'm trying to create a build farm using VBP8. Right now I'm specifically trying to spawn of a separate child process on a remote machine and I'm having little to no luck at all.

1. Both...
Forum: [VBP] General Discussion 04-21-2011, 07:44 AM
Replies: 6
Views: 6,592
Posted By bwilder
The remote host doesn't respond until the script...

The remote host doesn't respond until the script finishes, which is the problem. The step times out locally when the value set in the timeout field is met, regardless of whether or not the actual...
Forum: [VBP] General Discussion 04-20-2011, 10:39 AM
Replies: 6
Views: 6,592
Posted By bwilder
Adding the 3rd line helped, thanks! So the...

Adding the 3rd line helped, thanks!

So the script in my step looks like:
ic@ServerDev11:~>
bash ~/bin/source_file_backup.sh
ic@ServerDev11:~>

The shell script I'm calling remotely mainly...
Forum: [VBP] General Discussion 04-18-2011, 12:51 PM
Replies: 6
Views: 6,592
Posted By bwilder
If I execute my test.sh script manually, a new...

If I execute my test.sh script manually, a new directory named my_test is created in ~/bin (as expected). If I execute "echo test > ~/bin/xyz.txt" manually, a new file with the word "test" is created...
Forum: [VBP] General Discussion 04-18-2011, 10:10 AM
Replies: 6
Views: 6,592
Posted By bwilder
Problems kicking off shell script through Telnet step

Hi,
I've got a telnet step set up to kick off a shell script on a remote Suse Linux server. When I run the step, it connects as expected and returns a success message, but then when I check the...
Forum: [VBP] General Discussion 02-23-2011, 12:12 PM
Replies: 6
Views: 5,604
Posted By bwilder
Yup, that did it. Someone moved the target files...

Yup, that did it. Someone moved the target files that were being called by that custom script.

Thanks for your help!
Forum: [VBP] General Discussion 02-23-2011, 11:26 AM
Replies: 6
Views: 5,604
Posted By bwilder
You were right, the "shell.run" line failed. As...

You were right, the "shell.run" line failed. As you might've guessed, I didn't build this script myself, I'm just maintaining it. Are the last 20 lines or so in my source standard or custom?

...
Forum: [VBP] General Discussion 02-23-2011, 11:04 AM
Replies: 6
Views: 5,604
Posted By bwilder
Thanks, The full script is posted below and the...

Thanks,
The full script is posted below and the failing method appears to be the CreateObject() method in the vbld_BuildStarting() method. Do you have any thoughts on what would causing this or how...
Forum: [VBP] General Discussion 02-23-2011, 10:44 AM
Replies: 6
Views: 5,604
Posted By bwilder
Error firing vbld_BuildStarting event

Hi,
Suddenly, today, a script of mine that has been running successfully for months failed to run with the following error in the output panel:

Error firing vbld_BuildStarting event: Error in...
Showing results 1 to 17 of 17

 

All times are GMT -5. The time now is 01:15 AM.


Copyright 1999-2019 Kinook Software, Inc.