View Single Post
Old 11-28-2011, 08:41 AM
Kosta Kosta is offline
Registered User
Join Date: 11-28-2011
Posts: 2
Post Troubles with VMWare Workstation

Hi, I'm totally new to the Visual Build, but I'm already having trouble with the VWWare Workstation step. I'm using VMWare Workstation 7.1.5 and Visual Build Pro 7.7a.

Everything is nice and fine when I start the virtual machine using the "Start" command - the virtual OS powers on successfully. However, when I try to perform any other action on this virtual machine (like Run program, Create snapshot or even Stop), all I get is always the same error message - e.g. (VBScript) script code at Line 220, Column 2 (Failed to open 'C:\VirtualWindows\Windows 7 x64 Enterprise EN\Windows 7 Enterprise x64.vmx': The process cannot access the file because it is being used by another process.)

All these other steps fail even if I perform them on a machine that is already powered on (and the same error message appears).

It's quite confusing - could you please advise me where the catch is?
Reply With Quote