View Single Post
  #8  
Old 03-29-2007, 02:59 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,703
One possibility: If UR takes more than 2 seconds to start and load (possible if other apps are hogging the CPU at startup), the minimize option will be ignored. You can increase this value by creating a DWORD registry value HKEY_CURRENT_USER\Software\Kinook Software\Ultra Recall\Options\StartupMinimizeTime and setting it to a value larger than 2000 decimal (milliseconds). See the attached .reg file.
Reply With Quote