View Single Post
  #2  
Old 08-24-2011, 11:33 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,754
Apparently Visual Studio (or maybe some add-in, since I don't see that w/ VS 2003, 2008 or 2010?) includes HTML when copying to the clipboard. A couple options:

1) Instead of using Ctrl+V, use Edit | Paste Special | Paste Text (or Paste Rich Text). You can also assign keyboard shortcuts for these commands (Ctrl+Shift+P is the default for paste text) at Tools | Customize | Keyboard.

2) Check Tools | Options | Import | Prefer text/rich text clipboard formats (also at Tools | Quick Options) to always prefer text/rich text over HTML format when pasting, but note that this could also affect pasting from other apps (for instance, pasting from IE will use RTF format instead of HTML).
Reply With Quote