View Single Post
  #6  
Old 01-29-2020, 09:09 AM
cnewtonne cnewtonne is online now
Registered User
 
Join Date: 07-27-2006
Posts: 436
Hi ...
I'm trying to understand UR behavior regarding these three scenarios ...

1. Info item of type folder with a URL attribute set: Page does not display. Stays blank.

2. Manually copying document template and setting URL attributes: Displays 'click here to open linked document'.

3. An info item created by dragging URL from UR internal browser url box as a link: Displays web page immediately.

Often times I find myself using scenario two, but I want it to display web page just like it does in scenario 3. Why is it not? Item attributes for 2 & 3 seem identical.

Furthermore, if template 'document' is listed under templates, why is not showing in the insert sibling/child menu?

Here's a sample urd file: https://www.dropbox.com/s/3w1xs0vci3...ingur.urd?dl=0


Ultra Recall Professional 6.0 (x64)
Copyright 2004-2019 Kinook Software, Inc.
Registered to: ##### (1-user license)
Windows version: Windows 10 Home
Install path: C:\Program Files\UltraRecall
HRW15.DLL version 15.0.0.1
HTW21.DLL version 21,0,0,0
msptls.dll version 15.0.4420.1017
msvcr100.dll version 10.00.40219.325
PolarSpellChecker.dll version 4.0.5.5
riched20.dll version 15.0.4420.1017
SftPrintPreview_x64_U_20.dll version 2.07
TEW26.DLL version 26.0.0.7
UltraRecall.exe version 6.0.0.6
unins000.exe version 51.52.0.0
Database filename: C:\Users\###\Dropbox\FollowMe\dbox_UltraRecallDB\A ctive\fh-lab.urd
Database version: 4.0.1 [FTS]
Reply With Quote