View Single Post
  #1  
Old 05-04-2020, 01:57 PM
mevans mevans is online now
Registered User
 
Join Date: 04-21-2015
Posts: 31
PowerShell 6 and 7 support

I've only used PowerShell 5.1 and below with Visual Build. The recent release of PowerShell 7 is supposed to have more backward compatibility with PowerShell 5.1 and below, so I'm considering trying it out.

Does Visual Build support running PowerShell 6 or 7 scripts? If so, what is the recommended approach? I guess if nothing else, I could try overriding the executable in the options tab, but I want to see if you have a recommendation.
Reply With Quote