View Single Post
Old 03-20-2012, 12:18 PM
snapjeff snapjeff is online now
Registered User
Join Date: 03-13-2012
Posts: 7
I tried the following from that thread:

- I called the child scripts as a console app (made the problem worse)

- Added the /mta option (no change)

- Set the affinity to 1 (no change)

Since the problem was on a Win XP machine with 512 MB RAM, I tried the scripts on a Win 7 machine with 4GB RAM. The hang-up still occurred. However, I was able to get some additional information with Win 7 that is shown below.

Problem Event Name: APPCRASH
Application Name: VisBuildPro.exe
Application Version:
Application Timestamp: 4e0a3b95
Fault Module Name: ScriptSn.20110620173350.dll_unloaded
Fault Module Version:
Fault Module Timestamp: 4d2ce466
Exception Code: c0000005
Exception Offset: 69db5262
OS Version: 6.1.7600.
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Since the Win 7 machine has 4GB of RAM, I doubt that is the problem. As mentioned in the first post, the child script does not hang at any particular step. It finishes completely, but never seems to exit.
Reply With Quote