Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 05-11-2020, 03:49 PM
mevans mevans is online now
Registered User
 
Join Date: 04-21-2015
Posts: 31
UI display problems on Windows 2019

We're trying to narrow down things, but we're observing some odd behaviors of UI elements disappearing on VBP 10.2 on a Windows 2019 server. We don't observe the issue on Windows 2016 servers. It's difficult to pin down exactly what's happening, but I thought I'd do a post in case anyone else is experiencing some strange behavior.

The Windows 2019 server has only ever had VBP 10.2, so I don't know if an earlier version behaves differently.

We RDP into a Win 2019 server and run VBP. The disclosure triangles on the script hierarchy don't appear. I can still click to expand/contract the area, but no triangles. Someone else has also reported that some UI elements, such as the tabs on the main window sometimes don't appear (but a logout and login may may them reappear). We don't notice these behaviors on Windows 2016 servers.

We both have high-resolution monitors on our laptops. I don't know if that factors into anything or not. I found that if I RDP into a desktop computer that is not high resolution, and then RDP to the Win 2019 server from there, that I do see the disclosure triangles. That makes me wonder if the high-DPI has anything to do with it.

Since we're working remotely, we're less able to experiment with different hardware to observe if there's a difference. I tried changing the display scale, but I don't have anything conclusive about doing so.

I thought I'd report this in case there's anything to try or anyone else is finding other strange issues.
Reply With Quote
  #2  
Old 05-11-2020, 08:26 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,742
This is the first we've heard of that. You might try experimenting with the High DPI compatibility settings.

https://www.digitaltrends.com/comput...in-windows-10/
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 07:25 PM.


Copyright 1999-2019 Kinook Software, Inc.