Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 05-21-2007, 02:53 PM
TMF TMF is online now
Registered User
 
Join Date: 04-02-2007
Posts: 57
UR identified as Netscape 4.0

Using Firefox 2 & Ur add-on.
After copying webpage to UR, the resulting page had this note on the top:
"You are currently using Netscape 4.0. For the best experience using Yahoo!, we recommend that you upgrade to the latest version of Netscape. Get the latest version now."

This wasn't visible nor in the source code of that same page as viewed in Firefox.

This is not a problem, I'm just hoping it will not result in some problem in the future (eg. page not being served to UR due to Netscape 4.0 not being supported by the server despite it's visible fine in FF2.0).
Reply With Quote
  #2  
Old 05-21-2007, 04:08 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,758
The user-agent sent by UR is a bit dated. We'll update that in the next release.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 01:38 AM.


Copyright 1999-2019 Kinook Software, Inc.