Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 10-30-2012, 07:35 PM
woodlander woodlander is online now
Registered User
 
Join Date: 07-21-2010
Posts: 15
Problem with the attribute type 'info item'

I am having a problem with the attribute type 'info item'.

I am embedding the attribute type 'Info Item' in a form with the intention of being able to easily logically link a document info item to a folder.

I have included it in a form within a document template. Wnen a document is imported and the 'info item attribute' box on the form is clicked the usual tree menut shows up and when a folder is double clicked the menu closes and the folder name appears in the appropriate place in the attributes pane. That is, if I double click on 'Folder 1' in the opened up menu then 'Folder1' will be seen in the attributes pane. However the original document is not shown in Foilder1 in the Data Explorer pane.

I am expecting the attribute 'info item' to work in the same way as the logical link/move facility which is available when I right click on the highlighted document in the Data Explorere window. When I use that facility to link a file then the file appears as expected in Folder1 .

Have I misunderstood what the attribute 'info item' is supposed to do? I would be grateful if someone could point me in the right direction,

Best wishes, John M.
Reply With Quote
  #2  
Old 10-30-2012, 07:54 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,753
With focus in the Info Item field on the form, choose Item | Open Shortcut on the menu or press Ctrl+Q to go to that item, or Item | Open in New Tab (Ctrl+Shift+Q) to open in a new tab.
http://www.kinook.com/UltraRecall/Ma...mattribute.htm
Reply With Quote
  #3  
Old 10-31-2012, 12:24 PM
woodlander woodlander is online now
Registered User
 
Join Date: 07-21-2010
Posts: 15
Problem with the attribute type 'info item'

Thanks Kinook.

I have now resolved the issue which has arisen because of my misunderstanding of the attribute type 'info item'

I had thought that using the linkage provide by the attribute type 'info item' was the same as the linkage provided by the logical linking facility. I now realise this is not the case.

The Help file says
'Attributes based on the Info Item Attribute Type link that attribute to another Info Item in the database, providing another way to define the relationship of one item to another'

I am now aware that using the info item attribute type does not place the name of the info item document into a selected folder or anywhere else, nor is it intended to do. Using the link/move menu does place the name of the document in the selected folder and this what I was expecting and wanting the attribute to accomplish,

The context is that after importing documents I am opening them up, allocating attributes to them and linking them to one of a number of possible folders (with the file name being visible in the linked folder). For ease of working I have been wanting to do this all from the info item panel.

Thanks again,

Best wishes, John M.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 11:47 PM.


Copyright 1999-2019 Kinook Software, Inc.