Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 09-29-2017, 12:01 PM
MOConnor MOConnor is online now
Registered User
 
Join Date: 04-14-2016
Posts: 4
Problem with Wait step

I have a script with a Wait step. It's supposed to start at 20:30 and most of the time it does. However, lately it's been starting at random times - 02:16, 00:30, 07:14, 05:43, etc. Any ideas what that might be?
Reply With Quote
  #2  
Old 09-29-2017, 04:52 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,656
Not really.

http://www.kinook.com/Forum/showthread.php?t=3044
Reply With Quote
  #3  
Old 12-28-2017, 04:13 PM
MOConnor MOConnor is online now
Registered User
 
Join Date: 04-14-2016
Posts: 4
Smile Our solution

Just in case this happens to someone else...

We decided that for some unknown reason, occasionally the machine was going to sleep and woke up at random times to start the script. We reworked the script so that rather waiting until a specific time to start, it now waits 5 minutes and checks to see if its the start time. If not, it waits another 5 minutes and checks, etc. It doesn't seem to fall asleep any more since it's doing something every 5 minutes.
Reply With Quote
Reply

Tags
wait

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 12:23 PM.


Copyright 1999-2019 Kinook Software, Inc.