Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 05-20-2016, 01:25 PM
mevans mevans is online now
Registered User
 
Join Date: 04-21-2015
Posts: 31
Not remembering column selections

I'm having an issue on one server where Visual Build is not remembering the columns I want displayed. I select them, and select the widths, etc. When I close Visual Build and reopen it, it forgets. We have a few licenses and I checked some other servers and when I make a change to the columns, close, and reopen, the changes persist, as expected.

Any ideas why the column changes wouldn't persist? It's version 9.2.0.3, 64-bit, on Windows Server 2012 R2. The environments are nearly identical and I'm running Visual Build as an administrator.
Reply With Quote
  #2  
Old 05-20-2016, 03:14 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,752
Not really. Those items are stored in the registry under

HKEY_CURRENT_USER\Software\Kinook Software\Visual Build Professional 9\Settings

and admin privileges aren't needed to write to this location. You might try using RegEdit to export the key from a working machine and import to the problem machine.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 06:20 AM.


Copyright 1999-2019 Kinook Software, Inc.