Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 01-18-2005, 05:52 AM
Jedimaster Jedimaster is online now
Registered User
 
Join Date: 11-24-2004
Posts: 11
UR Problem

I created a circular link by linking 2 info items into each other. When I tried to delete the circular link, I got an error message and UR appears to have hung itself. Now, I can't seem to start UR. My CPU usage seems to be stuck at 100% with UR taking up all the PC resources.

Does anyone know how to solve this problem?
Reply With Quote
  #2  
Old 01-18-2005, 07:32 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,752
This is a known bug that will be resolved in the next release (expected to be released this week). For now, the solution is to permanently delete (Shift+Del) the recursive links (without expanding them first). If you do expand the recursive link, UR will lock up and peg the CPU and will have to be terminated via Task Manager.
Reply With Quote
  #3  
Old 01-18-2005, 09:37 AM
Jedimaster Jedimaster is online now
Registered User
 
Join Date: 11-24-2004
Posts: 11
Thanks but when I restart UR it hung while loading, even after waiting for some time. Are you aware of any solutions to this? Btw, I'm using UR v1.0a.
Reply With Quote
  #4  
Old 01-18-2005, 12:01 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,752
Here is a pre-release download of 1.1: http://www.kinook.com/Download/UltraRecall11Test.exe

Opening your database in this version should fix any circular links and also prevent them from being created. I recommend that you backup your database first just in case there are any problems. Please let me know how it goes. Thanks.
Reply With Quote
  #5  
Old 01-18-2005, 06:30 PM
igoldsmid igoldsmid is online now
Registered User
 
Join Date: 11-18-2004
Posts: 228
1.1 changes list?

Hi Kevin

Is there a list of changes made in 1.1 please?

Regards, Ian
Reply With Quote
  #6  
Old 01-18-2005, 09:20 PM
Jedimaster Jedimaster is online now
Registered User
 
Join Date: 11-24-2004
Posts: 11
Ok, I've installed version 1.1 and deleted the circular links. Everything seems to be working fine at the moment. Thanks for the help!
Reply With Quote
  #7  
Old 01-19-2005, 10:34 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,752
http://www.kinook.com/Forum/showthread.php?threadid=773
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 07:54 PM.


Copyright 1999-2019 Kinook Software, Inc.