Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 03-15-2012, 04:42 AM
dasymington dasymington is online now
Registered User
 
Join Date: 06-15-2005
Posts: 287
Quick Search - Item Title

I was trying to find an item that contained value in the item title and order in the item text so I entered "value order" in Search for. It didn't find it. When I promoted the search to advanced I saw that it was searching for Item contains keywords. Does Item not include everything in the item, including the contents of all attributes, such as item title?
Reply With Quote
  #2  
Old 03-15-2012, 07:43 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,758
Item does include the title. In a new test database, I renamed an item to 'my value test order' and a Quick Search on 'value order' found the item.
Reply With Quote
  #3  
Old 03-15-2012, 08:46 AM
dasymington dasymington is online now
Registered User
 
Join Date: 06-15-2005
Posts: 287
I've tried it with a new database and it works as you describe. However, no matter what I do with my existing database the quick search will not find any items where one of the keywords is in the item title and the other is in the item text.

Is there some setting that would cause this? Or is it perhaps related to http://www.kinook.com/Forum/showthread.php?t=4944? I've tried the repair options suggested there but that makes not difference to this problem.
Reply With Quote
  #4  
Old 03-15-2012, 08:56 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,758
I don't know what could cause that. Please send the info requested at http://www.kinook.com/Forum/showthread.php?t=3038. Thanks.
Reply With Quote
  #5  
Old 03-15-2012, 10:48 AM
dasymington dasymington is online now
Registered User
 
Join Date: 06-15-2005
Posts: 287
Requested information has been sent.
Reply With Quote
  #6  
Old 03-15-2012, 11:43 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,758
Disabling, then re-enabling full-text search features (Tools | Compact & Repair) fixed the problem with that database.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 04:31 PM.


Copyright 1999-2019 Kinook Software, Inc.