Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] Third Party Tools

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-09-2009, 08:49 AM
saariko saariko is online now
Registered User
 
Join Date: 07-09-2009
Posts: 1
Error msb3421 and msb3425

Hi All,

We are using VS2005. 2 days ago we started to get errors msb3421 and msb3425 on our build server.
We are using Visual Build Professional for the build scripts. In another forum (which is in WSUS forum http://social.msdn.microsoft.com/For...6-bbc854fa13b2 ) the provided solution did not help.

Registering the missing dll's, did not solve the problem. I couldn't find any security or sharing problems on the server, so I am asking for help.

I am willing to provide any logs, please advise.

Thanks,


Saar
Reply With Quote
  #2  
Old 07-09-2009, 08:59 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,758
I would suggest uninstalling and reinstalling Visual Studio and the .NET Framework. If that doesn't help, you would need to open a support incident with Microsoft, the maker of MSBuild, for problems with MSBuild. You can check the 'Log the command-line...' checkbox on the Advanced tab, rebuild the step, then copy and paste the msbuild command-line from the build output to a Command Prompt to reproduce outside of VBP and provide to MS support.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 12:39 AM.


Copyright 1999-2019 Kinook Software, Inc.