Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 10-09-2017, 10:13 AM
David_F David_F is online now
Registered User
 
Join Date: 01-05-2017
Posts: 55
"%1 already exists"

hi,

I am get the above error message on attempting to perform any operation in a particular UR database. If I try to move to another item I get "Error loading item(s): %1 already exists". If I try a Compact and Repair, I get "Error repairing database: %1 already exists." If I try deleting the item that is causing the problem I get "%1 already exists." So I'm stuck and the database is useless.

I can't send you a copy of the database as this is confidential information, and I can't strip the data out as I can't carry out any operation on the database that doesn't get this error message.

FWIW, the offending item is a copied Outlook message.

David F.
Reply With Quote
  #2  
Old 10-09-2017, 10:24 AM
David_F David_F is online now
Registered User
 
Join Date: 01-05-2017
Posts: 55
OK, managed to solve this one. The problem had something to do with tabs. Once I closed the tab the offending item was open in, the problem went away. I think this has something to do with an item open in two tabs at the same time, performing an operation on it and maybe moving too quickly or something between the two.

Anyway all is well, to my great relief...

David F.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 09:41 AM.


Copyright 1999-2019 Kinook Software, Inc.