Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-29-2005, 08:46 PM
Steve10 Steve10 is online now
Registered User
 
Join Date: 01-29-2005
Posts: 15
Unhappy Error Loading Item Detail View

I have a rather small database using the 1.1 demo and have added several PDF files and Pictures to various Info Item Pages.

I went to select one of the previously saved pages that had a few pictures in it and receive 2 error messages. This page had been working fine for the past 2 days so I know it saved the data originally. I have had no computer crashes or any other system problems.

The first error says "Error Loading Item Detail View - Error Decompressing Binary Data" and the second error is an "Access Violation Error" which I have attached.

After I click through both errors the page opens blank.

I have Compacted and Repaired the Database and even rebooted my computer and I still cannot get the page to open.

Every other page in the database opens fine except this one.
Attached Images
 
Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 03:22 PM.


Copyright 1999-2019 Kinook Software, Inc.