Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] General Discussion

Reply
 
Thread Tools Rating: Thread Rating: 2 votes, 4.00 average. Display Modes
  #1  
Old 01-20-2005, 11:45 AM
adcprog adcprog is online now
Registered User
 
Join Date: 01-20-2005
Posts: 1
Domain error on Send Mail Action

When using the Send Mail action I receive the following error:
"Error sending message: The specified domain name is invalid or not recognized (5.5.4 <Pro>... Domain name required for sender address Pro )"

According to the documentation, the Domain name is optional in the Send Mail properties. We currently are not using a domain so I left the field blank. I don't know what Send Mail is looking for. Can anyone offer suggestions?
Attached Files
File Type: txt sendmail.txt (235 Bytes, 502 views)
Reply With Quote
  #2  
Old 01-20-2005, 12:08 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,742
The Domain field is optional as far as VBP is concerned (you don't have to enter a value in that field), but your email server is saying that a domain is required for the sender email address being used. The person who administers your SMTP server should be able to help determine what the domain should be (or if you should specify a different sender email address).
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 12:30 PM.


Copyright 1999-2019 Kinook Software, Inc.