Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] Third Party Tools

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 10-12-2005, 10:13 AM
Murrgon Murrgon is online now
Registered User
 
Join Date: 07-28-2005
Posts: 19
Install Shield step hangs

I have Install Shield professional v11 installed and I am trying to use an InstallShield step to build a setup with it. However, when it gets to that step, the build hangs. I can see IsCmdBld.exe is running in the task manager, but it is occupying zero processor time. I have checked repeatedly all of the paths and they are all correct. What could be causing this?

Thanks
Reply With Quote
  #2  
Old 10-12-2005, 11:09 AM
Murrgon Murrgon is online now
Registered User
 
Join Date: 07-28-2005
Posts: 19
Okay I figured out why it was hanging. I hadn't run it yet on the build machine and it was asking for a serial number. This being a build machine I don't need the full version so I uninstalled it and installed the stand alone build version. Now VBP is complaining that it can't find the InstallShield compiler. There is no IsCmdBld.exe file in the stand alone build, should I point it to use Compile.exe?
Reply With Quote
  #3  
Old 10-12-2005, 11:51 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,752
I believe the stand-alone compiler executable is IsSaBld.exe
Reply With Quote
  #4  
Old 10-13-2005, 08:51 AM
Murrgon Murrgon is online now
Registered User
 
Join Date: 07-28-2005
Posts: 19
Yup, that was it. Install Shield building now works. Thanks.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 03:42 PM.


Copyright 1999-2019 Kinook Software, Inc.