Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] Third Party Tools

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 06-19-2009, 10:11 AM
digit digit is online now
Registered User
 
Join Date: 05-14-2009
Posts: 14
Unknown Error on Sign Code

I'm getting an "Unknown error" on a Sign Code step. The step worked fine yesterday, and I haven't made any changes to the script today, so I think it must be some strange state error.

Any hints? I'm using VBP v7.1.
Reply With Quote
  #2  
Old 06-19-2009, 10:15 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,742
Since it worked previously, it is most likely some sort of config issue on the box (certificate store issue, file access problem, etc.).

Please ZIP and post or send to support@kinook.com:
1) The info from Help | About | Install Info
2) A screen shot of System properties (Windows+Break)
3) The .bld file
4) A build log file
5) The size of the file being signed

Thanks.
Reply With Quote
  #3  
Old 06-19-2009, 01:19 PM
digit digit is online now
Registered User
 
Join Date: 05-14-2009
Posts: 14
My bad, my certificate had expired.

A more helpful error message would be nice, though.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 03:09 AM.


Copyright 1999-2019 Kinook Software, Inc.