Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-09-2014, 11:37 AM
HippyCraig HippyCraig is online now
Registered User
 
Join Date: 07-27-2006
Location: Philly
Posts: 211
General install question

I'm building out a 2012 R2 build machine with VS2012 and VS2013 on it, do I need to enable older frameworks for your application to work?

I was looking on the site and I couldn't fine a list of prerequisites, are there any?
Reply With Quote
  #2  
Old 07-09-2014, 11:53 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,706
Visual Build has no special requirements, except that the Make VS* actions require the .NET Framework v1.1 or later (any version installed with Windows or VS will do).
Reply With Quote
  #3  
Old 07-09-2014, 11:59 AM
HippyCraig HippyCraig is online now
Registered User
 
Join Date: 07-27-2006
Location: Philly
Posts: 211
Thank you!
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 05:28 PM.


Copyright 1999-2019 Kinook Software, Inc.