Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 08-04-2004, 07:18 PM
Rogue Element Rogue Element is online now
Registered User
 
Join Date: 08-04-2004
Location: Vancouver
Posts: 3
Exclamation Minor Issues

1. We are having a repeatable problem using the "additional parameters" feature when calling a subroutine. Specifically, parameter entry #9 always resolves to paramter entry #1.

2. We are having a random problem "Access is denied" when using the copy files action to copy files locally.

Anyone else?
Reply With Quote
  #2  
Old 08-04-2004, 10:12 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,851
#1 is fixed in 5.5.

On #2, the Copy Files action ultimately calls the CopyFileEx API to copy a file (and DeleteFile to purge files). It sounds like the destination file is either in use or the logged on user doesn't have the necessary privileges to replace or delete the file. Do you have anti-virus or backup software that could be accessing the file at the time it is being copied?
Reply With Quote
  #3  
Old 08-05-2004, 02:19 PM
Rogue Element Rogue Element is online now
Registered User
 
Join Date: 08-04-2004
Location: Vancouver
Posts: 3
1. Thanks, we have installed 5.5 and confirmed it works.

2. We have modified the system and are testing now...
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 06:26 AM.


Copyright 1999-2022 Kinook Software, Inc.