Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] Third Party Tools

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 11-11-2011, 02:51 PM
Japster24 Japster24 is online now
Registered User
 
Join Date: 09-13-2010
Posts: 19
InstallShield2012 exit code error

I don't think you guys explicitly support IS2012 in VBP v7.7...but maybe you can help.

One of my projects for building a .NET installer is throwing a "Process complete with exit code -1073741819". It builds fine when built with the IS2012 IDE & IsCmdBld.exe, but not with VBP. I hate having to do a manual step in my sweet automated setup with VBPro & our CI tools.

I ran the exact same command line that VBP logs and it also works fine:

"C:\Program Files (x86)\InstallShield\2012\System\IsCmdBld.exe" -p C:\InstallerTemp\MasterInstaller2012.ism -r "ProductName for .NET" -a "ProductName for .NET"

Any ideas for that error? It only happens on this .NET installer project...all other AX & demo installers are fine.

Thanks,
-jp
Reply With Quote
  #2  
Old 11-11-2011, 03:20 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,751
Maybe this? http://www.kinook.com/Forum/showthread.php?t=2243
Reply With Quote
  #3  
Old 11-14-2011, 03:22 PM
Japster24 Japster24 is online now
Registered User
 
Join Date: 09-13-2010
Posts: 19
Thanks!

With apologies, I should have searched the forum first. I assumed my issue was unique
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 11:55 PM.


Copyright 1999-2019 Kinook Software, Inc.