Kinook Software Forums

Kinook Software Forums (
-   [UR] General Discussion (
-   -   Appcrash (

mikeg 07-13-2010 08:39 AM

I've been using UR Pro 4.1c on Win 7 32-bit PC (with Office 2010 version of riched20.dll) for weeks with no problems. Now suddenly I can't even get UR to open without getting the APPCRASH below. I've uninstalled/reinstalled and tried removing riched20.dll, but nothing works so far. There were no changes to the PC that I'm aware of at the time this started happening. Any ideas?

Problem signature:
Problem Event Name: APPCRASH
Application Name: UltraRecall.exe
Application Version:
Application Timestamp: 4b2bb79d
Fault Module Name: StackHash_0a9e
Fault Module Version:
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 020428ac
OS Version: 6.1.7600.
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2:
Additional Information 3: 0a9e
Additional Information 4:

kinook 07-13-2010 09:25 AM

mikeg 07-16-2010 06:38 AM

Well, UR is working again, but I'm not sure why. As indicated, I'd already tried re-download/reinstall and removing riched20.dll. Next I tried holding down shift while starting. I was somewhat relieved this didn't work because it could mean database corruption.

Finally, I closed my usual panoply of 5 to 10 other applications running at the same time, installed the latest Windows updates and rebooted. UR has been fine since then. No more APPCRASH. Never had that before in all the years I've been using UR.

All times are GMT -5. The time now is 01:03 PM.

Copyright 1999-2019 Kinook Software, Inc.